speedyapplication Free DNN / Dotnetnuke Module
  • DNN 6+
  • SQL Server 2005+
  • ASP .NET 4.0+
  • IIS 6.0+
  • For older DNN (<7) MVC3 Framework is also needed when using Razor

THE MOST Powerful DOTNETNUKE Free Isotope Module

Responsive Isotope Dnn / Dotnetnuke Module

Module Settings

Isotope Setting Free DNN / Dotnetnuke Module

Video Tutorial

Disclaimer

Demo Images/Photos are NOT INCLUDED
Free Modules are not eligible for support